Mac OS X 10.5 “Leopard” compatibility

October 26, 2007

Please check this forum post for a 3.5.1 build of Salling Clicker that’ll work with Leopard:

http://www.salling.com/forums/viewtopic.php?t=6018

I’m out of town this week (scheduled since way back), and as I am not able to handle the full load of email support (over 3G/UMTS) that usually comes with a full release/announce cycle, I’m “sneaking” this out for the benefit of you early-adopters out there. Enjoy!