FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister   ProfileProfile    Log inLog in   RSS Feed

Problem with Japanese?

 
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Salling Clicker for Windows
View previous topic :: View next topic  
Author Message
hunting
Newbie


Joined: 05 Dec 2005
Posts: 5
Location: Hiroshima, Japan

PostPosted: Mon Dec 05, 2005 4:44 pm    Post subject: Problem with Japanese? Reply with quote

Hello.

I installed trial version to my Windows XP PC and Vodafone 702NK (Nokia 6630 Japanese version).
Connection works fine, then I tried "iTunes Remote" but PC side of Salling Clicker quit (Series 60 side works yet).

I tested other script.
-"Mouse Pointing" works
-iTunesOnPhone works
-"Show Device Information" works
-"MediaPlayer Remote" not work (quit)

I think default scripts have some problem.
Will you help, please?

My environment
-Windows XP Home Edition
-System language is Japanese
-Using Microsoft bluetooth stack
-Connect my phone as "Nokia 6630"
-iTunes 6.0.1.3
-Language is Japanese
-Windows Media Player 10
-Salling Clicker 3.0.1.333 (not activated)
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Mon Dec 05, 2005 4:52 pm    Post subject: Reply with quote

Hi,

Did the crash generate a crash log? If so, could you please email it to me?

Best.
--
Jonas
Back to top
View user's profile Send private message Send e-mail Visit poster's website
hunting
Newbie


Joined: 05 Dec 2005
Posts: 5
Location: Hiroshima, Japan

PostPosted: Mon Dec 05, 2005 5:08 pm    Post subject: Reply with quote

Hello.

No crash log created.


Best regards.
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Mon Dec 05, 2005 5:24 pm    Post subject: Reply with quote

Hm. Could you please try when playing a track with western-characters only in a playlist with a western name?

Best.
--
Jonas

[quote="hunting"]Hello.

No crash log created.


Best regards.[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
hunting
Newbie


Joined: 05 Dec 2005
Posts: 5
Location: Hiroshima, Japan

PostPosted: Mon Dec 05, 2005 7:39 pm    Post subject: Reply with quote

I tried it, but everything same.

Is this problem depend on Language encoding?

Best regards.
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Mon Dec 05, 2005 7:47 pm    Post subject: Reply with quote

Sounds like it might be. Not sure yet about what's going on. The phone software shouldn't have any problems with Japanese text, as I know Mac users have had success with it.

Could you please also give Clicker 3.0.1 a try? It's posted here in the forums (sticky topic).

Best.
--
Jonas

[quote="hunting"]I tried it, but everything same.

Is this problem depend on Language encoding?

Best regards.[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
hunting
Newbie


Joined: 05 Dec 2005
Posts: 5
Location: Hiroshima, Japan

PostPosted: Tue Dec 06, 2005 8:02 pm    Post subject: Reply with quote

I had already tested 3.0.1.333, and released version (3.0.0.0? I forgot version number).

Best regards.
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Tue Dec 06, 2005 8:20 pm    Post subject: Reply with quote

I will contact you by email to try and sort this out. Thanks for hanging in there.

Best.
--
Jonas

[quote="hunting"]I had already tested 3.0.1.333, and released version (3.0.0.0? I forgot version number).

Best regards.[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
hunting
Newbie


Joined: 05 Dec 2005
Posts: 5
Location: Hiroshima, Japan

PostPosted: Sun Dec 11, 2005 6:40 pm    Post subject: It's security problem. Reply with quote

When I shut Norton Internet Security off, all scripts work fine.

I'm very sorry.
It's my mistake.

And many thanks to Salling.
I bought this software.

Best regards.
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Sun Dec 11, 2005 6:45 pm    Post subject: Re: It's security problem. Reply with quote

Glad to hear it. I'll try to make Norton recognize Clicker as a friendly application.

Best.
--
Jonas

[quote="hunting"]When I shut Norton Internet Security off, all scripts work fine.

I'm very sorry.
It's my mistake.

And many thanks to Salling.
I bought this software.

Best regards.[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Salling Clicker for Windows All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group