FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister   ProfileProfile    Log inLog in   RSS Feed

SE w600 desktop woes

 
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Phone/Mac issues
View previous topic :: View next topic  
Author Message
ohnodesign
Newbie


Joined: 29 Dec 2005
Posts: 2

PostPosted: Thu Dec 29, 2005 6:17 pm    Post subject: SE w600 desktop woes Reply with quote

Just got a SE w600 and love it. But the problem I'm running into is that the phone will not mount on the desktop when I attach the usb cord?

I'm running Tiger 10.4.3 and have tried and looked everywhere to try to find a solution.

Any hints or solutions?
Back to top
View user's profile Send private message
ivandejesus
Newbie


Joined: 08 Jan 2006
Posts: 1
Location: Chicago. IL

PostPosted: Sun Jan 08, 2006 6:37 am    Post subject: Reply with quote

Have you tried using the Disk Utility app to see if you can mount the phone? I haven't had that problem - yet, but I've had USB drives that I've had to cajole into mounting using Disk Utility.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Phone/Mac issues All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group