FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister   ProfileProfile    Log inLog in   RSS Feed

problem with clicker and itunes (solved)
Goto page Previous  1, 2
 
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Salling Clicker for Windows
View previous topic :: View next topic  
Author Message
re404
Newbie


Joined: 30 Jan 2006
Posts: 6

PostPosted: Mon Jan 30, 2006 10:52 pm    Post subject: Script log ... Reply with quote

The scipt-log tells:

[code:1]Mon Jan 30 21:53:17 2006
iTunes Remote - (null)
[Line: 325 (13)] (null)

Mon Jan 30 21:53:24 2006
Find Album - (null)
[Line: 97 (5)] (null)

Mon Jan 30 21:53:28 2006
Select Playlist - (null)
[Line: 230 (21)] (null)[/code:1]

Thanks again,
Remko
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Mon Jan 30, 2006 11:21 pm    Post subject: Reply with quote

Hey,

I'm sorry to say it, but this looks exactly like an iTunes-installation crippled by anti-virus software.

You did repair the installation, right? Could you instead try reinstalling the iTunes software? Without anti-virus software, of course. Also, make sure to turn anything using iTunes off (like gdTunes).

Best.
--
Jonas
Back to top
View user's profile Send private message Send e-mail Visit poster's website
re404
Newbie


Joined: 30 Jan 2006
Posts: 6

PostPosted: Wed Feb 01, 2006 6:19 pm    Post subject: YEAH! THANKS!~(big time) Reply with quote

Hi Jonas!


Big Thanks bomb diggedy!

IT WORKS!

What I did:
Uninstall iTunes completely (instead of Repairing).
Restart windows.
Keep gdTunes and MSN Messgener off.
Keep Norton AutoProtect off (for 5 hours ;))
Install iTunes (latest version).
Restarted Clicker.
Press play.
and...
Click away!

Wow.
Love it!


Cheers,
Remko
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Thu Feb 02, 2006 1:11 am    Post subject: Reply with quote

That is excellent news. Thanks for the followup!

Best.
--
Jonas
Back to top
View user's profile Send private message Send e-mail Visit poster's website
re404
Newbie


Joined: 30 Jan 2006
Posts: 6

PostPosted: Thu Feb 02, 2006 2:18 am    Post subject: More great news! Reply with quote

Hi clickers!

Just FYI:

The antivirus-disabled un-and-reinstall of iTunes also fixed the very annoying what-I-thougt-was-a-bug-in-the-later-versions-of-iTunes: iTunes stopped organizing my Library properly; it would only copy files and not move them to the right directory when changing the tags (especially frustrating with added compilations without a part-of-compilation-tick that get spread all over the harddisk).

Now this works fine again too!
I won't have to mail with Apple about this "bug" anymore!


Bye,
Remko
Back to top
View user's profile Send private message
Niclas
Newbie


Joined: 02 Jan 2006
Posts: 7

PostPosted: Thu Feb 16, 2006 10:42 pm    Post subject: Reply with quote

Ok, so I've got the same problem. The thing is though that it won't work even when I've reinstalled iTunes. I'm using the latest version (6.0.3.5) on a Windows XP Pro machine with a Sony Ericsson T610 and a Billionton Bluetooth Dongle.
Edit: Forgot to mension that I haven't got any antivirus program installed.

All the other scripts works fine, it's just itunes that's messy.
This is what I get in the Script Log:
[code:1]Thu Feb 16 21:42:29 2006
iTunes Remote - (null)
[Line: 325 (13)] (null)

Thu Feb 16 21:42:31 2006
iTunes Remote - (null)
[Line: 334 (13)] (null)

[/code:1]
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Thu Feb 16, 2006 11:06 pm    Post subject: Reply with quote

Niclas,

The error you're getting in the log does in fact indicate that your iTunes installation isn't up to snuff.

Do you have any software that might be interfering with the iTunes installation, aside from anti-virus software? Perhaps Clicker itself, or something else?

Best.
--
Jonas

[quote="Niclas"]Ok, so I've got the same problem. The thing is though that it won't work even when I've reinstalled iTunes. I'm using the latest version (6.0.3.5) on a Windows XP Pro machine with a Sony Ericsson T610 and a Billionton Bluetooth Dongle.
Edit: Forgot to mension that I haven't got any antivirus program installed.

All the other scripts works fine, it's just itunes that's messy.
This is what I get in the Script Log:
[code:1]Thu Feb 16 21:42:29 2006
iTunes Remote - (null)
[Line: 325 (13)] (null)

Thu Feb 16 21:42:31 2006
iTunes Remote - (null)
[Line: 334 (13)] (null)

[/code:1][/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Niclas
Newbie


Joined: 02 Jan 2006
Posts: 7

PostPosted: Thu Feb 16, 2006 11:11 pm    Post subject: Reply with quote

I don't know what might interfere with itunes.. I have no plugins installed, no nothing. Do you suggest that I should remove and install both the Clicker and iTunes?
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Fri Feb 17, 2006 12:08 am    Post subject: Reply with quote

I would not suggest reinstalling Clicker. It's iTunes that's broken, from what I can tell. If you want me to, I can email you a small JScript file that proves it (my email is on the button below).

When you said you "reinstalled" iTunes (earlier), you didn't "repair" it, did you? (past experiences shows that may not help)

Best.
--
Jonas

[quote="Niclas"]I don't know what might interfere with itunes.. I have no plugins installed, no nothing. Do you suggest that I should remove and install both the Clicker and iTunes?[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Niclas
Newbie


Joined: 02 Jan 2006
Posts: 7

PostPosted: Fri Feb 17, 2006 9:09 pm    Post subject: Reply with quote

So, I reinstalled iTunes and it didn't work (uninstalled it and then installed it again) - and when that didn't work, I reinstalled Salling. No progress though..
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Salling Clicker for Windows All times are GMT + 2 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group