FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister   ProfileProfile    Log inLog in   RSS Feed

Nokia 6600 & Belkin USB Version 2 USB 100 metre range

 
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Windows/Bluetooth blues?
View previous topic :: View next topic  
Author Message
nottm_forest
Newbie


Joined: 27 Mar 2006
Posts: 3

PostPosted: Mon Mar 27, 2006 9:46 pm    Post subject: Nokia 6600 & Belkin USB Version 2 USB 100 metre range Reply with quote

I've successfully set up several times but after using for a period I lose the bluetooth connection. Sometimes this happens because the phone goes out of range.

I try reconnecting and I get an error message that says "Connect failed. Could not Discover services due to a security error. Check pairing / bonding" I try re-paring and it doesn't like it. On phone it says Service Failed (-6311)

Rebooting the phone and PC and reinstalling the software (ie repair), removing and replacing dongle then re-pair works but it is getting very irritating as I'm doing this at least once a day.

The same happens with my 6230i Nokia but it is slightly easier to correct. I've read bad reports about the Belkin USB device. Do you think this is the problem?

I'm only keen on using the itunes element of the software.

When it works the software is great - hence my persistence to get it right.

On another matter how can you tick a selection from the phone in iTunes. You search for an album find all the tracks press play for the first one and it only plays that one if the rest of the album isn't ticked on the computer.

Also when the menu opens into iTunes it says 'No Track' - you have to press more to get playlists etc. Is this right or is there an error with installation. This happens on both phones I've tried.
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Mon Mar 27, 2006 10:48 pm    Post subject: Reply with quote

Hi,

That you're getting a "security error" does indeed sound sketchy. I will try to find out what -6311 means (the site I'm using for this is currently down, so I cannot offer that piece of information).

Best.
--
jonas
Back to top
View user's profile Send private message Send e-mail Visit poster's website
nottm_forest
Newbie


Joined: 27 Mar 2006
Posts: 3

PostPosted: Mon Mar 27, 2006 10:56 pm    Post subject: Reply with quote

The stack is Widcomm 4.0.1.2401
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Tue Mar 28, 2006 12:08 am    Post subject: Reply with quote

Here we go. -6311 means KErrL2CAPAccessRequestDenied, which would indeed explain the error message you're getting.

Why you're getting it is beyond me, however.

Are you trying to reconnect (manually) from the phone when the computer is already attempting to reconnect from its end? This is know to cause problems.

What if you just wait a while?

Best.
--
Jonas
Back to top
View user's profile Send private message Send e-mail Visit poster's website
nottm_forest
Newbie


Joined: 27 Mar 2006
Posts: 3

PostPosted: Tue Mar 28, 2006 3:53 pm    Post subject: Reply with quote

Hi thanks for the prompt responses.

I'm perhaps being a little impatient! It worked all morning for me by not pressing reconnect - but now its crashed again. I've emailed the dump file to support.

Should I post my other questions in another forum?

regards
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Tue Mar 28, 2006 3:58 pm    Post subject: Reply with quote

I had no idea the app was crashing; cannot find any such references in your original report.

Thanks for the email, though.

Best.
--
Jonas

[quote="nottm_forest"]Hi thanks for the prompt responses.

I'm perhaps being a little impatient! It worked all morning for me by not pressing reconnect - but now its crashed again. I've emailed the dump file to support.

Should I post my other questions in another forum?

regards[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Windows/Bluetooth blues? All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group