FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister   ProfileProfile    Log inLog in   RSS Feed

w810i connection issues

 
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Windows/Bluetooth blues?
View previous topic :: View next topic  
Author Message
kkranghkar
Newbie


Joined: 09 Oct 2006
Posts: 4

PostPosted: Mon Oct 09, 2006 11:52 pm    Post subject: w810i connection issues Reply with quote

I have a pretty recent (1yr old) Thinkpad with the MS XP SP2 bluetooth stack.

I've downloaded the client onto my phone, and paired the phone with my computer. I've also done the "Set Up Device..." steps on the computer.

Now, if I try to connect using the client on the phone, it asks which device, sees my computer. When I select my computer and push 'Connect', it says "Preparing" and loops there forever -- I've waited 5 mins. Nothing ever happens.

If, on the other hand, I click on the computer's tray icon and click: Connect to "W810i", it pops up an error box that says:

Connect Failed

Negotiation Failed

(err = 25)

What do I do?
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Tue Oct 10, 2006 1:01 am    Post subject: Re: w810i connection issues Reply with quote

Hi there,

Could you please make 100% sure your phone is paired with your Thinkpad?

Connections from your PC to your phone model are not supported in this version (will be in the next one). Not sure how you set the software up to do this; I guess you chose a different phone model than the w810 when you set it up?

Best.
--
Jonas

[quote="kkranghkar"]I have a pretty recent (1yr old) Thinkpad with the MS XP SP2 bluetooth stack.

I've downloaded the client onto my phone, and paired the phone with my computer. I've also done the "Set Up Device..." steps on the computer.

Now, if I try to connect using the client on the phone, it asks which device, sees my computer. When I select my computer and push 'Connect', it says "Preparing" and loops there forever -- I've waited 5 mins. Nothing ever happens.

If, on the other hand, I click on the computer's tray icon and click: Connect to "W810i", it pops up an error box that says:

Connect Failed

Negotiation Failed

(err = 25)

What do I do?[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
kkranghkar
Newbie


Joined: 09 Oct 2006
Posts: 4

PostPosted: Tue Oct 10, 2006 1:32 am    Post subject: Reply with quote

The phone seems paired with the thinkpad fine... I can send files back/forth (for instance, to install the SallingClicker jar file).

Furthermore, the HID profile works when I use the built-in Sony Ericsson remote control program that comes with my phone. (Main Menu -> Entertainment -> Remote Control)
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Tue Oct 10, 2006 12:02 pm    Post subject: Reply with quote

Okay. When you try to connect, I think it fails because you're not allowing the client software to use the Bluetooth hardware (in the dialog the phone brings up when you select the computer to connect to; you must select "Allow").

Best.
--
Jonas

[quote="kkranghkar"]The phone seems paired with the thinkpad fine... I can send files back/forth (for instance, to install the SallingClicker jar file).

Furthermore, the HID profile works when I use the built-in Sony Ericsson remote control program that comes with my phone. (Main Menu -> Entertainment -> Remote Control)[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
kkranghkar
Newbie


Joined: 09 Oct 2006
Posts: 4

PostPosted: Tue Oct 10, 2006 7:42 pm    Post subject: Reply with quote

I've selected "allow" several times, doesn't work :(

Eventually, I changed the preferences to "Always Allow" for this app so that it doesn't ask every time.
Back to top
View user's profile Send private message
kkranghkar
Newbie


Joined: 09 Oct 2006
Posts: 4

PostPosted: Wed Oct 11, 2006 2:48 am    Post subject: Reply with quote

Just for more info:

The phone correctly detects if Salling clicker is running on the computer -- if not, it says "it's not running". If it is running, however, it loops forever on the "Preparing (turny thingy)" screen.
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Wed Oct 11, 2006 11:55 pm    Post subject: Reply with quote

Hm. I'm kind of stumped.

Could you please try sending a contact from the phone to the PC?

Also, could you please try restarting the PC/phone?

Best.
--
Jonas
Back to top
View user's profile Send private message Send e-mail Visit poster's website
hitman1874
Newbie


Joined: 03 Apr 2007
Posts: 1

PostPosted: Tue Apr 03, 2007 3:55 am    Post subject: Same Problem Reply with quote

I have a W810i (cingular) and am having the same problem. I have a Bluesoleil USB dongle which caused a minor headache in and of itself (ended up having to uninstall the drivers and use the Widcomm 5.0.1.801 bluetooth drivers instead - they can be found at driverguide.com) but I still cannot use my phone as a remote. Anyone know when this mystical version 3.5 coming out anyway?

If anyone out there has figured out a solution to this problem...please post some helpful comment here. Thank you.

Hit
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Tue Apr 03, 2007 1:57 pm    Post subject: Re: Same Problem Reply with quote

3.5 is coming out as soon as possible.

Best.
--
Jonas

[quote="hitman1874"]I have a W810i (cingular) and am having the same problem. I have a Bluesoleil USB dongle which caused a minor headache in and of itself (ended up having to uninstall the drivers and use the Widcomm 5.0.1.801 bluetooth drivers instead - they can be found at driverguide.com) but I still cannot use my phone as a remote. Anyone know when this mystical version 3.5 coming out anyway?

If anyone out there has figured out a solution to this problem...please post some helpful comment here. Thank you.

Hit[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Windows/Bluetooth blues? All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group