FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister   ProfileProfile    Log inLog in   RSS Feed

W810i & my powerbook - not connecting

 
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Phone/Mac issues
View previous topic :: View next topic  
Author Message
P-navi
Newbie


Joined: 06 Nov 2006
Posts: 5

PostPosted: Wed Nov 08, 2006 4:18 am    Post subject: W810i & my powerbook - not connecting Reply with quote

I switched phones today, as my service provider was blocking my ability to download the clicker to my phone. Now I have the W810i, but I can't get it to launch the salling clicker from the phone. When I hit connect from the phone, it briefly sees my computer & then it states "No devices found is your computer discoverable?" - It is & the two are paired. I can swap files from one to the other and vice versa, but I can't seem to get it to launch the salling ap. I even tried to go to the wap site, but the provider blocks it out.

Any thoughts? I feel like I am missing some simple step here, but I have tried this over & over.

Thanks,
p-navi
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Wed Nov 08, 2006 12:53 pm    Post subject: Re: W810i & my powerbook - not connecting Reply with quote

I'm a bit confused by your post.

Can you or can you not launch the Salling application? (you said: "I can't seem to get it to launch the salling ap", but you also indicated that you got it to launch just fine)

Then you said: "When I hit connect from the phone, it briefly sees my computer & then it states "No devices found is your computer discoverable?""

What do you mean by "briefly sees my computer"?

Either way, I think I know the solution:

Shorten your computer's Bluetooth name (System Prefs -> Sharing -> Computer name). There's a bug in these Sony Ericsson phones' Java that prevents devices with long names from being discovered.

Best.
--
Jonas


[quote="P-navi"]I switched phones today, as my service provider was blocking my ability to download the clicker to my phone. Now I have the W810i, but I can't get it to launch the salling clicker from the phone. When I hit connect from the phone, it briefly sees my computer & then it states "No devices found is your computer discoverable?" - It is & the two are paired. I can swap files from one to the other and vice versa, but I can't seem to get it to launch the salling ap. I even tried to go to the wap site, but the provider blocks it out.

Any thoughts? I feel like I am missing some simple step here, but I have tried this over & over.

Thanks,
p-navi[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
P-navi
Newbie


Joined: 06 Nov 2006
Posts: 5

PostPosted: Wed Nov 08, 2006 5:22 pm    Post subject: It works! Reply with quote

Thanks! I shortened the name & it worked instantly. I had already packed up the phone to take it back!

p-navi
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Phone/Mac issues All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group