FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister   ProfileProfile    Log inLog in   RSS Feed

Sony Ericsson PC Suite vs Outlook 2003

 
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Windows/Bluetooth blues?
View previous topic :: View next topic  
Author Message
bver100
Newbie


Joined: 29 Jan 2007
Posts: 12

PostPosted: Sat Feb 03, 2007 1:46 am    Post subject: Sony Ericsson PC Suite vs Outlook 2003 Reply with quote

I can't seem to get my phone to sync with outlook 2003. On the phone suite, it doesn't even show up, only Outlook Express Appears. I'm running the latest version of the suite (1.30.? i think) and i've contacted SE customer service but they haven't replied (1 week already!)

Any suggestions would be appreciated =)
Back to top
View user's profile Send private message
cbull
Newbie


Joined: 05 Mar 2007
Posts: 1

PostPosted: Mon Mar 05, 2007 12:32 am    Post subject: Reply with quote

Hi bver100...did you ever get an answer to this as I am having the same problems?
Back to top
View user's profile Send private message
grimster95
Newbie


Joined: 05 Mar 2007
Posts: 1

PostPosted: Mon Mar 05, 2007 9:28 pm    Post subject: any response? Reply with quote

hi

i've been having the same sort of problem with my K810i and Outlook - for some reason it just can't find Outlook when i go through sync manager - it finds Windows Address Book (Outlook Expresss) which i don't even have on my laptop as far as i can tell ... it's driving me nuts!

the problem started when i upgraded from McAfee Internet Security Suite 2006 8.0 to Security Suite 2007. having been successfully synchronising the phone and outlook for 6 months, PC Suite didn't work at all. i reinstalled PC Suite, but although PC Suite could be switched on it now can't find Outlook. i uninstalled Security Suite 2007, and reinstalled 2006, and it still didn't work. i've uninstalled and reinstalled everything a number of times, talked to Sony Ericsson and McAfee about it, and they can't work out how to fix it.

it's unbelievably frustrating that something i've relied on for my contacts and calendar now doesn't work! can anyone help me on this????

thanks and never-ending respect to whoever can help...
Back to top
View user's profile Send private message
rcman
Newbie


Joined: 07 May 2007
Posts: 1

PostPosted: Mon May 07, 2007 5:19 am    Post subject: k810 outlook PC Suite problem Reply with quote

Hi all,

now I am the lucky one running into this same situation, anyone who has any insight that can be shared will be greatly appreciated.

my email - rcmanuk [at] yahoo.co.uk
Back to top
View user's profile Send private message
kvoulgar
Newbie


Joined: 09 Jun 2007
Posts: 1

PostPosted: Sat Jun 09, 2007 2:16 pm    Post subject: Sync Problem with Outlook 2003 and PC Suite Reply with quote

Hi, I have [u][b]exactly[/b][/u] the same problems as described above, with K810, Outlook 2003 and after installing MC Affee Security Centre 2007.

Any solution to the proble mwill be highly appreciated.
Back to top
View user's profile Send private message
peter_scotch
Newbie


Joined: 16 Jul 2007
Posts: 1

PostPosted: Tue Jul 17, 2007 2:52 am    Post subject: Server Not Ready!!!!! Reply with quote

Hi, My Outlook 2003 keeps getting a timeout error due to "Server Not Ready" coming from Yahoo Mail? And when it gets that error it asks for my password again, and as long as the asking for password box is left up, no emails can be downloaded by Outlook and thus none can be forwarded to my cell phone. I have the remember password box checked. I have changed the registry on my computer. Can anyone help?


---------------------
[url=http://www.nocostconference.com/]Free Conference Call[/url]
Back to top
View user's profile Send private message
wazza
Newbie


Joined: 10 Sep 2007
Posts: 2

PostPosted: Mon Sep 10, 2007 11:41 pm    Post subject: Re: Sony Ericsson PC Suite vs Outlook 2003 Reply with quote

[quote="bver100"]I can't seem to get my phone to sync with outlook 2003. On the phone suite, it doesn't even show up, only Outlook Express Appears. I'm running the latest version of the suite (1.30.? i think) and i've contacted SE customer service but they haven't replied (1 week already!)

Any suggestions would be appreciated =)[/quote]

Hi Bver100

did you have any success as I am having the same problem
Back to top
View user's profile Send private message
ninebits
Newbie


Joined: 15 Oct 2007
Posts: 1

PostPosted: Mon Oct 15, 2007 4:56 pm    Post subject: Reply with quote

Gentlemen,

I came across this topic in my search for the same problem. In the mean time I solved it on my machine. The issue lies within a registry key. I am no expert but I was able to deduce my issue to the moment I ran RegCleaner. I restored the backup from that cleaning session and viola the MS Outlook 2002/2003/2007 entry in my sync manager was back. I setup the sync manager to how it was before the cleaning and the synchronizing is buzzing like before. To help you on your way, these are the keys I think made the difference. I have no idea which exactly is the critical one but maybe your knowledge about the registry is more comprehensive than mine. I hope you solve your problem to.

[HKEY_CLASSES_ROOT\CLSID\{0006F03A-0000-0000-C000-000000000046}\InprocHandler32]
@="ole32.dll"
"ThreadingModel"="Apartment"

[HKEY_CLASSES_ROOT\CLSID\{0006F03A-0000-0000-C000-000000000046}\InprocServer32]
"Class"="Microsoft.Office.Interop.Outlook.ApplicationClass"
"RuntimeVersion"="v1.1.4322"
"Assembly"="Microsoft.Office.Interop.Outlook, Version=11.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c"
@="C:\\Program Files\\Common Files\\Symantec Shared\\Script Blocking\\ScrBlock.dll"

[HKEY_CLASSES_ROOT\CLSID\{0006F03A-0000-0000-C000-000000000046}\InprocServer32\11.0.0.0]
"Class"="Microsoft.Office.Interop.Outlook.ApplicationClass"
"RuntimeVersion"="v1.1.4322"
"Assembly"="Microsoft.Office.Interop.Outlook, Version=11.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c"

[HKEY_CLASSES_ROOT\CLSID\{0006F03A-0000-0000-C000-000000000046}\LocalServer32]
@="C:\\PROGRA~1\\MICROS~2\\OFFICE11\\OUTLOOK.EXE"
"LocalServer32"=""

[HKEY_CLASSES_ROOT\CLSID\{0006F03A-0000-0000-C000-000000000046}\ProgID]
@="Outlook.Application.11"

[HKEY_CLASSES_ROOT\CLSID\{0006F03A-0000-0000-C000-000000000046}\Typelib]
@="{00062FFF-0000-0000-C000-000000000046}"

[HKEY_CLASSES_ROOT\CLSID\{0006F03A-0000-0000-C000-000000000046}]
@="Microsoft Office Outlook"

[HKEY_CLASSES_ROOT\.acp]
"Office.ActorPreview"=""

It looks like one (or more) of the keys above is needed for the sync manager to know that Outlook is present on the pc.
Back to top
View user's profile Send private message
bver100
Newbie


Joined: 29 Jan 2007
Posts: 12

PostPosted: Thu Nov 01, 2007 5:35 am    Post subject: Reply with quote

i have finally figured out how to fix this!!

just go into the add/remove programs box and go to microsoft office and click change. then click "correct" or "reinstall" (whichever one it is that says it can fix errors) then it shoudl work!!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Windows/Bluetooth blues? All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group