FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister   ProfileProfile    Log inLog in   RSS Feed

Error msg on Hp iPAQ 2210

 
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Windows/Bluetooth blues?
View previous topic :: View next topic  
Author Message
SA
Newbie


Joined: 16 May 2007
Posts: 2

PostPosted: Wed May 16, 2007 4:12 am    Post subject: Error msg on Hp iPAQ 2210 Reply with quote

hi
having some problem using the Clicker on my iPAQ.
i have been able install the application on the iPAQ but when i try to run it i get an error msg saying "ClickerApp is not a valid PocketPC application".

the platform on the iPAQ is pocket pc 2003.

is the clicker on compatible with this version?? if not then which platforms does it work with in the iPAQ series??
cheers
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Wed May 16, 2007 7:14 pm    Post subject: Re: Error msg on Hp iPAQ 2210 Reply with quote

Salling Clicker for iPAQ Windows Mobile 2003 requires Widcomm version 1.4.1.60 or better. I think if your Bluetooth installation is older than this or is somehow broken, you're going to have problems when launching Salling Clicker.

You can check the version you have installed like so:

Control Panel -> Bluetooth -> (Settings) -> Advanced -> About/Versions

Best.
--
Jonas


[quote="SA"]hi
having some problem using the Clicker on my iPAQ.
i have been able install the application on the iPAQ but when i try to run it i get an error msg saying "ClickerApp is not a valid PocketPC application".

the platform on the iPAQ is pocket pc 2003.

is the clicker on compatible with this version?? if not then which platforms does it work with in the iPAQ series??
cheers[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
SA
Newbie


Joined: 16 May 2007
Posts: 2

PostPosted: Wed May 16, 2007 8:46 pm    Post subject: Reply with quote

the version on my ipaq is 1.4.1 build 60
and there seems to no damage to it as i can sync and transfer files thru bluetooth with no problems.

could there be any other reason?

cheers
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Wed May 16, 2007 8:49 pm    Post subject: Reply with quote

You can try to install this version of the client, which doesn't refer to the Widcomm Bluetooth DLLs:

Brand: Windows Mobile 2003
Model: Pocket PC

If this one runs (you wouldn't probably not be able to connect via Bluetooth with this version though), we know the problem is with the Widcomm support.

Best.
--
Jonas

[quote="SA"]the version on my ipaq is 1.4.1 build 60
and there seems to no damage to it as i can sync and transfer files thru bluetooth with no problems.

could there be any other reason?

cheers[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
broadcast_techie
Newbie


Joined: 19 Nov 2006
Posts: 3

PostPosted: Thu Jun 21, 2007 5:08 pm    Post subject: Reply with quote

Hi, am having similar problems since upgrading to 3.5.

My widcomm driver is 1.4.1.58 (if you know where I can get the update from I'd appreciate it, have just spent half an hour with google and no luck)

The cab file with widcomm support gives the error message 'not a valid application' and the cab without runs, but doesn't connect via bluetooth or wifi, so have rendered my iPaq useless.

This has only been a problem since upgrading... is it possible to have a 3.0 cab file / software if there is no solution? (am actually using a mac btw)

Kris
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Thu Jun 21, 2007 5:24 pm    Post subject: Reply with quote

Your Bluetooth is too old, but did you try this?

http://www.salling.com/forums/viewtopic.php?t=5570

Best.
--
Jonas

[quote="broadcast_techie"]Hi, am having similar problems since upgrading to 3.5.

My widcomm driver is 1.4.1.58 (if you know where I can get the update from I'd appreciate it, have just spent half an hour with google and no luck)

The cab file with widcomm support gives the error message 'not a valid application' and the cab without runs, but doesn't connect via bluetooth or wifi, so have rendered my iPaq useless.

This has only been a problem since upgrading... is it possible to have a 3.0 cab file / software if there is no solution? (am actually using a mac btw)

Kris[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
broadcast_techie
Newbie


Joined: 19 Nov 2006
Posts: 3

PostPosted: Thu Jun 21, 2007 5:30 pm    Post subject: Reply with quote

Forget previous post, after more googleing I have found http://www.salling.com/forums/viewtopic.php?p=21636 which has cleared the bluetooth problem. Still no joy with wifi though...

Kris

EDIT: have just seen your reply, thanks.
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Thu Jun 21, 2007 6:23 pm    Post subject: Reply with quote

Would love to help you with the wifi problem, but you're going to have to describe it...

- jonas

[quote="broadcast_techie"]Forget previous post, after more googleing I have found http://www.salling.com/forums/viewtopic.php?p=21636 which has cleared the bluetooth problem. Still no joy with wifi though...

Kris

EDIT: have just seen your reply, thanks.[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Windows/Bluetooth blues? All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group