FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister   ProfileProfile    Log inLog in   RSS Feed

Help: no Functionality

 
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Salling Clicker for Windows
View previous topic :: View next topic  
Author Message
skjafar
Newbie


Joined: 23 Dec 2006
Posts: 2

PostPosted: Sun Nov 25, 2007 7:44 pm    Post subject: Help: no Functionality Reply with quote

i have a problem with my salling clicker:
i can connect and use the system functions: mouse, shutdown...
but nothing else, and when i try to press on itunes or wmp nothing happens,
and this is the script log:

PowerPoint Remote - Microsoft JScript runtime error
[Line: 64 (1)] Automation server can't create object

MediaPlayer Remote - Microsoft JScript runtime error
[Line: 49 (1)] Automation server can't create object

iTunes Remote - Microsoft JScript runtime error
[Line: 57 (1)] Automation server can't create object

i am using:
Bluesoleil 2.3
Salling clicker 3.5

And i have tried reinstalling as advised in other posts that didn't work either.

Please help as soon as possible.
Regards.
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Mon Nov 26, 2007 2:34 pm    Post subject: Reply with quote

"Scripting.FileSystemObject" is broken on your computer. Please see this thread:

http://www.salling.com/forums/viewtopic.php?t=4140

It could also be that you have an invasive anti-virus solution active that breaks the functionality offered by "FileSystemObject".

Best.
--
Jonas
Back to top
View user's profile Send private message Send e-mail Visit poster's website
skjafar
Newbie


Joined: 23 Dec 2006
Posts: 2

PostPosted: Tue Nov 27, 2007 7:57 pm    Post subject: Reply with quote

:( :( :( i tried running what's in that post and it didn't work either, i have avg antivirus, and even when i disable it, no response, same problem,
please help.


regards.
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Wed Nov 28, 2007 12:38 am    Post subject: Reply with quote

I [b]am[/b] trying to help you.

Did you try restarting after following the steps in the quoted post? The issue is with your Windows setup, and the quoted resolution is the only one I'm aware of for this particular issue.

What version of Windows are you using?

Best.
--
Jonas

[quote="skjafar"]:( :( :( i tried running what's in that post and it didn't work either, i have avg antivirus, and even when i disable it, no response, same problem,
please help.


regards.[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Salling Clicker for Windows All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group