FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister   ProfileProfile    Log inLog in   RSS Feed

Problem with "Mark all posts as read"

 
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Our Forums
View previous topic :: View next topic  
Author Message
maelcum
Junior Member


Joined: 09 Dec 2007
Posts: 35

PostPosted: Mon Dec 17, 2007 2:57 pm    Post subject: Problem with "Mark all posts as read" Reply with quote

Hi,

I am having a small problem with the function "Mark all posts as read".
Whatever I do, klick on or try to achieve, the posts still show up as unread under the respective topic.

I've checked my profile (to see if theres a setting I'm missing), but that didn't bring any great explanations.

It's a minor problem. And something I'm even amused of. Funny, that his doesn't work. I'm sure it works for everybody else.

Could this be a Safari 3 (OS X-Update 10.4.11) issue?

What Software is this forum running on? Invisiboard?

Thanks in advance.

maelcum
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Mon Dec 17, 2007 6:15 pm    Post subject: Re: Problem with "Mark all posts as read" Reply with quote

We're using phpbb2 (regrettably). I personally do not use the "Mark all topics as read" feature, but I'll try it once there's a topic with unread messages.

Best.
--
Jonas

[quote="maelcum"]Hi,

I am having a small problem with the function "Mark all posts as read".
Whatever I do, klick on or try to achieve, the posts still show up as unread under the respective topic.

I've checked my profile (to see if theres a setting I'm missing), but that didn't bring any great explanations.

It's a minor problem. And something I'm even amused of. Funny, that his doesn't work. I'm sure it works for everybody else.

Could this be a Safari 3 (OS X-Update 10.4.11) issue?

What Software is this forum running on? Invisiboard?

Thanks in advance.

maelcum[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
maelcum
Junior Member


Joined: 09 Dec 2007
Posts: 35

PostPosted: Mon Dec 17, 2007 6:35 pm    Post subject: Same with firefox Reply with quote

Hi,

thanks. I just tried Firefox and it wouldn't work either, so no Safari problem (though could be Mac-specific).
No big deal, though. I'll get used to it.

Cheers.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Our Forums All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group