FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister   ProfileProfile    Log inLog in   RSS Feed

Cannot find 'ClickerApp' (or one of its components)

 
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Salling Clicker for Windows
View previous topic :: View next topic  
Author Message
PhilM
Newbie


Joined: 17 Jan 2009
Posts: 2

PostPosted: Sun Jan 18, 2009 12:07 am    Post subject: Cannot find 'ClickerApp' (or one of its components) Reply with quote

Hi

I installed Clicker on an older iMate PocketPC. I couldn't find the exact model in the list, so chose O2 XDAIIs as they are supposedly identical.

When I try to fire it up I get

[i]Cannot find 'ClickerApp' (or one of its components). Make sure the path and filename are correct and all the required libraries are available.[/i]

When I check Program Files\Salling Clicker\, there are two files ClickerApp.exe and ClickerService.dll

I found somebody else reporting a similar problem here...

http://www.salling.com/forums/viewtopic.php?t=5876

which pointed to a possible solution here...

http://www.salling.com/forums/viewtopic.php?t=5570

I tried installing that new CAB but it does not seem to have made any difference. Any suggestions what to try next, please?

Thanks

Phil
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Sun Jan 18, 2009 1:51 am    Post subject: Re: Cannot find 'ClickerApp' (or one of its components) Reply with quote

I'm thinking perhaps your phone is not identical to the XDA IIs. Or that it's Widcomm Bluetooth stack is too old.

What I need you to try and do is this: check whether your device has the Widcomm Bluetooth stack, and if so what version. This information should be available in the Bluetooth settings on your device. If it's not the Widcomm stack, you should instead use the Windows Mobile 2003 -> Pocket PC client.

Best.
--
Jonas

[quote="PhilM"]Hi

I installed Clicker on an older iMate PocketPC. I couldn't find the exact model in the list, so chose O2 XDAIIs as they are supposedly identical.

When I try to fire it up I get

[i]Cannot find 'ClickerApp' (or one of its components). Make sure the path and filename are correct and all the required libraries are available.[/i]

When I check Program Files\Salling Clicker\, there are two files ClickerApp.exe and ClickerService.dll

I found somebody else reporting a similar problem here...

http://www.salling.com/forums/viewtopic.php?t=5876

which pointed to a possible solution here...

http://www.salling.com/forums/viewtopic.php?t=5570

I tried installing that new CAB but it does not seem to have made any difference. Any suggestions what to try next, please?

Thanks

Phil[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
PhilM
Newbie


Joined: 17 Jan 2009
Posts: 2

PostPosted: Sun Jan 18, 2009 5:26 am    Post subject: Reply with quote

Thanks Jonas, that was the solution! I had used other XDA IIs software, but mine must have an older Bluetooth set-up I guess.

Looks good so far.

Phil
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Salling Clicker for Windows All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group