FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister   ProfileProfile    Log inLog in   RSS Feed

N96 Stopped connecting

 
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Salling Media Sync for Windows
View previous topic :: View next topic  
Author Message
djbog
Newbie


Joined: 19 Feb 2009
Posts: 2

PostPosted: Thu Feb 19, 2009 12:40 pm    Post subject: N96 Stopped connecting Reply with quote

Hi, my N96 used to connect via USB perfectly well in all four connection modes to my PC. Then I ran a sync with Salling Media Sync to transfer about 11GB of music to my phone. As it was such a large amount of data, I let it run overnight. In the morning the sync said it had failed because a certain playlist wasn't the right type of data or something and that I should reconnect my phone and try again.

After many computer and phone restarts my phone just won't register on my computer in any of the USB connection modes. I can't access it through PC suite, Mass Storage or anything. I have registered the software, and feel a bit badly done to as it seems to have disabled my phone :(

Any ideas anybody? Thanks.

PS. I'm running WinXP Home, latest iTunes and WMP installed, N96 Firmware is up to date (12.043)
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Thu Feb 19, 2009 1:25 pm    Post subject: Re: N96 Stopped connecting Reply with quote

This sounds like a phone issue. Did you try formatting the card to see if that clears up the problem?

FYI: we're accessing the phone through the same mechanism as "Nokia Music". It's possible that putting 11GB of music on this phone model (and firmware version) is a bit more than the "MTP responder" on the phone is able to handle.

ADDITION: I'd also like to point out that I've seen reports in some Nokia forums about users having issues with 16GB cards and certain Nokia models (I haven't seen this myself, however).

Best.
--
Jonas

[quote="djbog"]Hi, my N96 used to connect via USB perfectly well in all four connection modes to my PC. Then I ran a sync with Salling Media Sync to transfer about 11GB of music to my phone. As it was such a large amount of data, I let it run overnight. In the morning the sync said it had failed because a certain playlist wasn't the right type of data or something and that I should reconnect my phone and try again.

After many computer and phone restarts my phone just won't register on my computer in any of the USB connection modes. I can't access it through PC suite, Mass Storage or anything. I have registered the software, and feel a bit badly done to as it seems to have disabled my phone :(

Any ideas anybody? Thanks.

PS. I'm running WinXP Home, latest iTunes and WMP installed, N96 Firmware is up to date (12.043)[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
djbog
Newbie


Joined: 19 Feb 2009
Posts: 2

PostPosted: Thu Feb 19, 2009 11:11 pm    Post subject: Reply with quote

Hi, thanks for your response. After completely removing and reinstalling Nokia PC suite software it will now connect in Mass Storage, Image Transfer and PC Suite Mode. When I select Media Transfer, the phone says that it has connected, yet the USB symbol is not displayed on the phone screen and the PC refuses to acknowledge that anything is plugged in at all.

I have tried my phone in another PC (Vista) and it connects perfectly in all connection modes. I have removed and reinstalled WMP11 and that made no difference. I have formatted the internal storage (16GB internal) and that didn't work. I even performed a hard reset (drastic!) on the phone, and nothing changed.

I know that it is not Salling software that is causing the problem now, but it is what stopped it working in the first place. If you have any other advice or suggestions it would be very helpful.

I'm struggling to think of anything else I can do :(
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Fri Feb 20, 2009 12:14 am    Post subject: Reply with quote

Okay. So does the device not even show up in Device Manager (in Windows) when it's connected in Media transfer mode?

Best.
--
Jonas

[quote="djbog"]Hi, thanks for your response. After completely removing and reinstalling Nokia PC suite software it will now connect in Mass Storage, Image Transfer and PC Suite Mode. When I select Media Transfer, the phone says that it has connected, yet the USB symbol is not displayed on the phone screen and the PC refuses to acknowledge that anything is plugged in at all.

I have tried my phone in another PC (Vista) and it connects perfectly in all connection modes. I have removed and reinstalled WMP11 and that made no difference. I have formatted the internal storage (16GB internal) and that didn't work. I even performed a hard reset (drastic!) on the phone, and nothing changed.

I know that it is not Salling software that is causing the problem now, but it is what stopped it working in the first place. If you have any other advice or suggestions it would be very helpful.

I'm struggling to think of anything else I can do :([/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Salling Media Sync for Windows All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group