FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister   ProfileProfile    Log inLog in   RSS Feed

Error when scanning device assets

 
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Salling Media Sync for Windows
View previous topic :: View next topic  
Author Message
psennett
Newbie


Joined: 02 Mar 2010
Posts: 5

PostPosted: Thu Mar 04, 2010 12:30 am    Post subject: Error when scanning device assets Reply with quote

On my Sprint Palm Pre.

Here is the message:

[i]*** SYNC STARTED : 3/3/2010 4:21:29 PM
Error - Error when scanning device assets
Could not find a part of the path 'D:\.palm\=2QQ6KC5Q=\=2SA72G===\=2SUW322A=\=2QQ6KC2NH2HQISGZZJGUA====\=2RI7LMK5Z27RZFFMVH2PW2OIHYEBZ5IBWJLZNRB2TKRME2IRLYR55USZTUOUJOJ6X5G3NWKMFJXFGI===\=2QQULK3F23PXJHSOUJUVJ4GMVR4======\=2RAU3K3FP\=2RQRKKYF43TQJC===\=2SMS2G4N32PW5BLWTZFQXNCJFIU======\.=2SESLI2FLYE======'.[/i]

I already removed all files in the flash drive, from within the Palm. What's next, Mr (Ms) Wizard(s)?

Added: I might be imagining this, but it seems that this problem started after I did the Palm WebOS 1.4 update the other day.
Back to top
View user's profile Send private message
whodunit
Newbie


Joined: 12 Mar 2010
Posts: 1

PostPosted: Fri Mar 12, 2010 11:05 am    Post subject: Reply with quote

I am having the exact same problem. I tried the free version and it worked great so after I did the WebOS 1.4 update, I bought the full version and now it's giving me this error:

FAILED: Disconnect and reconnect then try again. Error when scanning device assets. Device was disconnected.[color=red][/color][size=18][/size]
:!:
Back to top
View user's profile Send private message
cpwhite
Newbie


Joined: 01 Mar 2010
Posts: 6

PostPosted: Fri Mar 12, 2010 11:57 pm    Post subject: Media Assets Error with Palm Pre Reply with quote

I got the same error as well and posted here on it. I have not gotten a satisfactory answer. In spite of their motto...this is not always fun!
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Sat Mar 13, 2010 2:15 am    Post subject: Reply with quote

Sorry guys. When you say you have the exact same problem (while mentioning other things, too, that the original poster did not), I get confused.

So, what you're saying is that you're seeing this exact thing in your error log, too?

Could not find a part of the path 'D:\.palm\=2QQ6KC5Q=\=2SA72G===\=2SUW322A=\=2QQ6KC2NH2HQISGZZJGUA====\=2RI7LMK5Z27RZFFMVH2PW2OIHYEBZ5IBWJLZNRB2TKRME2IRLYR55USZTUOUJOJ6X5G3NWKMFJXFGI===\=2QQULK3F23PXJHSOUJUVJ4GMVR4======\=2RAU3K3FP\=2RQRKKYF43TQJC===\=2SMS2G4N32PW5BLWTZFQXNCJFIU======\.=2SESLI2FLYE======'.


Best.
--
Jonas
Back to top
View user's profile Send private message Send e-mail Visit poster's website
cpwhite
Newbie


Joined: 01 Mar 2010
Posts: 6

PostPosted: Sat Mar 13, 2010 2:34 am    Post subject: Media Assets Error with Palm Pre Reply with quote

I don't know that it is exactly the same path that is causing the error, but it is the same error with a "cryptic" and multi-level deep path reported as the error.
I have chosen to go with another piece of software for syncing, which worked perfectly the first time and I have deleted your software. I'm willing to chalk it up to a $22 mistake.
Back to top
View user's profile Send private message
psennett
Newbie


Joined: 02 Mar 2010
Posts: 5

PostPosted: Thu Mar 18, 2010 6:54 pm    Post subject: Frustrated Reply with quote

Well, at least the free doubleTwist is still working for me, while my purchased-and-registered Salling Sync is on the fritz. I sent this posting via the webform on the support page, and got no response their either. This company's support is lacking.

I have gotten not so much as an acknowledgement that my message was received. Glad you guys at least got them to respond, although I don't know if that means anyone is working the issue or not.
Back to top
View user's profile Send private message
cpwhite
Newbie


Joined: 01 Mar 2010
Posts: 6

PostPosted: Thu Mar 18, 2010 7:02 pm    Post subject: Web OS Media Sync Reply with quote

I went with GoGadget. Worked first time. Cost me $19 more but at least this time I tested it before paying for it. Live an learn.
Back to top
View user's profile Send private message
psennett
Newbie


Joined: 02 Mar 2010
Posts: 5

PostPosted: Thu Mar 18, 2010 8:12 pm    Post subject: Jonas? Reply with quote

Jonas, are you getting this? Is anybody paying attention to the customers with nonfunctional software, and the other potential customers who are reading this and deciding to go elsewhere?
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Thu Mar 18, 2010 10:21 pm    Post subject: Re: Jonas? Reply with quote

I've been getting them. Sorry about the late response. I've been swamped.

I think this issue (whatever is causing it) will require some back-and-forth.

I'm currently responding to customers/users who've reported this problem via email. If any of you who've reported this here still haven't reported via email, please do so.

Best.
--
Jonas

[quote="psennett"]Jonas, are you getting this? Is anybody paying attention to the customers with nonfunctional software, and the other potential customers who are reading this and deciding to go elsewhere?[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Sat Mar 20, 2010 1:55 pm    Post subject: Reply with quote

So, based on testing done by some customers, I do believe I now have a fix for this issue.

1. Quit Media Sync from its task bar icon menu.

2. Download and install:

http://www.salling.com/Downloads/MediaSync/SallingMediaSyncSetup_1.1.6v911.msi

3. Then try syncing again.

Please let me know how this works!

Best.
--
Jonas
Back to top
View user's profile Send private message Send e-mail Visit poster's website
psennett
Newbie


Joined: 02 Mar 2010
Posts: 5

PostPosted: Mon Mar 22, 2010 5:28 pm    Post subject: Sync works Reply with quote

The sync works on my PC with Win XP, but the eject does not. But that might not be your software, since I can't even eject using the Win "Remove Hardware" on this PC. I think you've fixed it - thanks!
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Mon Mar 22, 2010 9:53 pm    Post subject: Re: Sync works Reply with quote

Excellent. Glad to hear we got this issue under control now. I'll make this update public in a few days times.

Cheers.
--
Jonas

[quote="psennett"]The sync works on my PC with Win XP, but the eject does not. But that might not be your software, since I can't even eject using the Win "Remove Hardware" on this PC. I think you've fixed it - thanks![/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
psennett
Newbie


Joined: 02 Mar 2010
Posts: 5

PostPosted: Mon Mar 22, 2010 11:18 pm    Post subject: Eject Reply with quote

The eject doesn't work with Windows 7 on my other PC either. I keep getting a message that my Pre is busy with something else, but I can eject it with the Windows utility.
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Tue Mar 23, 2010 12:30 am    Post subject: Re: Eject Reply with quote

Okay. Ejecting is important to avoid corruption in the device's storage. For now, I suggest you use Windows 7 to eject the device. Under Windows XP, I'm not quite sure what to suggest.

Best.
--
Jonas

[quote="psennett"]The eject doesn't work with Windows 7 on my other PC either. I keep getting a message that my Pre is busy with something else, but I can eject it with the Windows utility.[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Salling Media Sync for Windows All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group