FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister   ProfileProfile    Log inLog in   RSS Feed

Can't publish menu to T68i any more

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Salling Software Forums Forum Index -> Archives
View previous topic :: View next topic  
Author Message
Guest






PostPosted: Thu Jul 31, 2003 3:53 am    Post subject: Can't publish menu to T68i any more Reply with quote

When I first installed Clicker, everything worked as advertised. After going out of
Bluetooth range and returning though, it all fell apart and I can't get it working again.
When I try to publish to my phone, it instantly reports that it worked when in fact it
didn't. The icon in the menu bar has a red screen.

I've tried the suggestions in the FAQ and been through tons of messages in this
group, but nothing has worked. I'm using MacOSX Server 10.2.6 and a T68i.

Are there any tricks anyone can suggest that aren't in the FAQ?

Thanks,

Sam


Back to top
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Thu Jul 31, 2003 9:52 am    Post subject: Re: Can't publish menu to T68i any more Reply with quote

Sam,

If the menu item is red, it means a connection cannot be established.
Most likely, your phone will need a restart. Have you tried this? Also,
just to be sure: are you running any other Bluetooth apps at this time?

Best,
Jonas

torsdagen den 31 juli 2003 kl 03.53 skrev Sam Vaughan:

> When I first installed Clicker, everything worked as advertised.
> After going out of
> Bluetooth range and returning though, it all fell apart and I can't
> get it working again.
> When I try to publish to my phone, it instantly reports that it worked
> when in fact it
> didn't. The icon in the menu bar has a red screen.
>
> I've tried the suggestions in the FAQ and been through tons of
> messages in this
> group, but nothing has worked. I'm using MacOSX Server 10.2.6 and a
> T68i.
>
> Are there any tricks anyone can suggest that aren't in the FAQ?
>
> Thanks,
>
> Sam
>
>
> ------------------------ Yahoo! Groups Sponsor
> ---------------------~-->
> Free shipping on all inkjet cartridge & refill kit orders to US &
> Canada. Low prices up to 80% off. We have your brand: HP, Epson,
> Lexmark & more.
> http://www.c1tracking.com/l.asp?cid=5510
> http://us.click.yahoo.com/GHXcIA/n.WGAA/ySSFAA/EGnolB/TM
> ---------------------------------------------------------------------
> ~->
>
> To unsubscribe from this group, send an email to:
> ericssonclient-unsubscribe@yahoogroups.com
>
>
>
> Your use of Yahoo! Groups is subject to
> http://docs.yahoo.com/info/terms/
>
>


Back to top
View user's profile Send private message Send e-mail Visit poster's website
Guest






PostPosted: Sat Aug 02, 2003 12:30 pm    Post subject: Mouse trouble Reply with quote

Hi,

I'm working on a clicker script with built in mouse mode. Only problem
is that when I tell Finder to "set X to choose file with prompt", the
remote mouse mode is inactivated until the user has manually made
his/her choice.
Is there a way to keep the remote mouse mode active during this Finder
process? Anyone?

A.


Back to top
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Sat Aug 02, 2003 1:06 pm    Post subject: Re: Mouse trouble Reply with quote

Hi there.

This would be caused by the mouse movement and the AppleScript being
controlled by the same thread (the main UI thread). The AppleScript
stuff needs to be run there (otherwise the file chooser wouldn't show),
but I'll look into the possibility of doing the mouse movements in a
different thread to take care of this.

Best,
Jonas

lördagen den 2 augusti 2003 kl 12.30 skrev snarb@m...:

> Hi,
>
> I'm working on a clicker script with built in mouse mode. Only problem
> is that when I tell Finder to "set X to choose file with prompt", the
> remote mouse mode is inactivated until the user has manually made
> his/her choice.
> Is there a way to keep the remote mouse mode active during this Finder
> process? Anyone?
>
> A.
>
>
> To unsubscribe from this group, send an email to:
> ericssonclient-unsubscribe@yahoogroups.com
>
>
>
> Your use of Yahoo! Groups is subject to
> http://docs.yahoo.com/info/terms/
>
>


Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Salling Software Forums Forum Index -> Archives All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group