FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister   ProfileProfile    Log inLog in   RSS Feed

Problem with contacts added from phone
Goto page 1, 2  Next
 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Salling Software Forums Forum Index -> MobileSync (retired)
View previous topic :: View next topic  
Author Message
gribby
Newbie


Joined: 07 Oct 2005
Posts: 3

PostPosted: Fri Oct 07, 2005 8:27 am    Post subject: Problem with contacts added from phone Reply with quote

All contacts that are added to Entourage from my phone turn up without names when synchronized. Only the phone number is added. Is it supposed to be like that?
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Fri Oct 07, 2005 9:01 am    Post subject: Re: Problem with contacts added from phone Reply with quote

No. It is not supposed to be like this.

Perhaps you could share with us what hardware and software versions you're using?

Best.
--
Jonas

[quote="gribby"]All contacts that are added to Entourage from my phone turn up without names when synchronized. Only the phone number is added. Is it supposed to be like that?[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Fri Oct 07, 2005 9:04 am    Post subject: Re: Problem with contacts added from phone Reply with quote

No. It is not supposed to be like this.

Perhaps you could share with us what hardware and software versions you're using?

Best.
--
Jonas

[quote="gribby"]All contacts that are added to Entourage from my phone turn up without names when synchronized. Only the phone number is added. Is it supposed to be like that?[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
gribby
Newbie


Joined: 07 Oct 2005
Posts: 3

PostPosted: Fri Oct 07, 2005 9:22 am    Post subject: Reply with quote

The phone is a K750i and I use Entourage 11.2.0 on an iBook G4 with OS 10.4.2. I add a picture of what it looks like in Entourage when I add a contact from my phone.


Bild 1.pdf
 Description:

Download
 Filename:  Bild 1.pdf
 Filesize:  90.01 KB
 Downloaded:  1961 Time(s)

Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Sun Oct 16, 2005 11:18 pm    Post subject: Reply with quote

Hm. Not quite sure what's going on here. What about the other direction (from Entourage to Phone). Does this work properly?

Best.
--
Jonas
Back to top
View user's profile Send private message Send e-mail Visit poster's website
gribby
Newbie


Joined: 07 Oct 2005
Posts: 3

PostPosted: Mon Oct 17, 2005 8:30 am    Post subject: Reply with quote

Yes, works just fine the other direction ...
Back to top
View user's profile Send private message
mmn
Newbie


Joined: 22 Jan 2006
Posts: 2

PostPosted: Sun Jan 22, 2006 1:54 pm    Post subject: Reply with quote

I have exactly the same problem. Seems you are on a German system. Me too..

OS X 10.4.4, Entourage 11.2.0, MS 1.0.3
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Sun Jan 22, 2006 2:48 pm    Post subject: Reply with quote

Guys. I'm working on a fix for this (along with Intel compatibility). Stay tuned.

Best.
--
Jonas

[quote="mmn"]I have exactly the same problem. Seems you are on a German system. Me too..

OS X 10.4.4, Entourage 11.2.0, MS 1.0.3[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
janos
Newbie


Joined: 20 Sep 2005
Posts: 6
Location: Denmark

PostPosted: Thu Apr 20, 2006 12:53 pm    Post subject: is there a solution to this? Reply with quote

os 10.4.6
entourage 2004 11.2.3
w800i

it used to work perfectly :cry:
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Thu Apr 20, 2006 4:43 pm    Post subject: Re: is there a solution to this? Reply with quote

Hi Janos,

What version of MobileSync is this with?

Also, could you please state your problem in more detail?

Best.
--
Jonas

[quote="janos"]os 10.4.6
entourage 2004 11.2.3
w800i

it used to work perfectly :cry:[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
mmn
Newbie


Joined: 22 Jan 2006
Posts: 2

PostPosted: Thu Apr 20, 2006 5:17 pm    Post subject: Reply with quote

For mit it started working again with 1.1..
Back to top
View user's profile Send private message
janos
Newbie


Joined: 20 Sep 2005
Posts: 6
Location: Denmark

PostPosted: Thu Apr 20, 2006 5:40 pm    Post subject: Reply with quote

Hi Jonas,

Iīve know tried to download your beta 1.1 and it solved the problem I had with failing to getting contact name from phone to entourage. (no problem the other way)

However, I canīt se that the new features as birthday, task, notes is working yet? Will there be a official version soon?

best regards.

Janos
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Fri Apr 21, 2006 12:26 am    Post subject: Reply with quote

Janos,

The W800 doesn't have the newest version of the Sony Ericsson contacts application. Does your phone show any of the fields you mentioned? If not, you cannot expect them to be synchronized.

Best.
--
Jonas

[quote="janos"]Hi Jonas,

Iīve know tried to download your beta 1.1 and it solved the problem I had with failing to getting contact name from phone to entourage. (no problem the other way)

However, I canīt se that the new features as birthday, task, notes is working yet? Will there be a official version soon?

best regards.

Janos[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
janos
Newbie


Joined: 20 Sep 2005
Posts: 6
Location: Denmark

PostPosted: Fri Apr 21, 2006 1:17 pm    Post subject: Reply with quote

Hi Jonas,

Yes, the w800i does have the fields that I mentioned.
plus some
email
webadress

but only one adressfield

can I update my phone in a safe way?
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Fri Apr 21, 2006 9:06 pm    Post subject: Reply with quote

Janos,

Works fine with the W800 here. Could you please describe in more detail how it doesn't work (i.e. what you're doing to prove this)?

Best.
--
Jonas
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Salling Software Forums Forum Index -> MobileSync (retired) All times are GMT + 2 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group