FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister   ProfileProfile    Log inLog in   RSS Feed

Can't Connect my Treo650 (solved)

 
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Salling Clicker for Windows
View previous topic :: View next topic  
Author Message
Wolfgang
Newbie


Joined: 15 Oct 2005
Posts: 5

PostPosted: Sat Oct 15, 2005 11:47 am    Post subject: Can't Connect my Treo650 (solved) Reply with quote

Dear all,

I just bought Clicker for Windows. Installation went fine on my WinXPSP2 Tablett-PC. To remote control I want to use my Treo650.

I have transfered the prc file via Clicker (Bluetooth-Connection) to my Treo.

The problem is:
after starting Clicker on the PC I can chosse the Treo 650 as the device. Than if I'm going to start Clicker on the Treo and tap on Connect I always get the messege:

Error: Is Clicker on TC1000 lanunched? (attribute ist not set to record)

I don't know what to do now?

Thanks for any advive
-Wolfgang
Back to top
View user's profile Send private message
Wolfgang
Newbie


Joined: 15 Oct 2005
Posts: 5

PostPosted: Sat Oct 15, 2005 12:47 pm    Post subject: Reply with quote

I just found out, that it seems to be a problem when Clicker is startet automatically with Windows and BT isn't correctly running at this point.

If I start Clicker manually after the PC is up and BT is running and the devices see each other it's workíng perfectly.

-Wolfgang
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Sat Oct 15, 2005 2:12 pm    Post subject: Reply with quote

Hi!

Glad to hear you got it worked out. Will try to improve the software's ability to detect Bluetooth being turned on after application launch. Currently, this seems to work fine in some setups, but not in others.

Best.
--
Jonas
Back to top
View user's profile Send private message Send e-mail Visit poster's website
jpayne
Newbie


Joined: 02 Dec 2005
Posts: 1

PostPosted: Fri Dec 02, 2005 12:15 am    Post subject: attribute is not set to record Reply with quote

I'm getting the same error message. Its an Acer Ferrari 3400 with built in Bluetooth. Clicker intermitently causes a connection issue with my Palm Treo 650. It can take 20 minutes of screwing about before the application on the Palm connects properly to the application on the PC.

How do I "Manually start Clicker"?
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Fri Dec 02, 2005 12:41 am    Post subject: Re: attribute is not set to record Reply with quote

Hi,

Your first step would be to verify whether Clicker recognized your Bluetooth stack. Please let us know what it says in Clicker's About tab, under Support Information.

Best.
--
Jonas


[quote="jpayne"]I'm getting the same error message. Its an Acer Ferrari 3400 with built in Bluetooth. Clicker intermitently causes a connection issue with my Palm Treo 650. It can take 20 minutes of screwing about before the application on the Palm connects properly to the application on the PC.

How do I "Manually start Clicker"?[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Salling Clicker for Windows All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group