FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister   ProfileProfile    Log inLog in   RSS Feed

No devices found

 
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Windows/Bluetooth blues?
View previous topic :: View next topic  
Author Message
DWZ
Newbie


Joined: 25 Oct 2005
Posts: 2
Location: Melbourne, Australia

PostPosted: Tue Oct 25, 2005 1:37 pm    Post subject: No devices found Reply with quote

Hey,

I just installed Salling Clicker for Windows on my PC. I'm using a D-Link Bluetooth adapter (DBT-120), and Windows XP SP2's Bluetooth stack. I'm trying to use it with my Sony Ericsson K750i.

My phone and PC are paired, and I can transfer files, sync my contacts and such without any problems.

Anyway, so, yes, I installed the program on my PC, and ran the Device Setup Assistant. I selected the brand/model of my phone, and it gave me the Java application to install on the phone. I transferred the file to my phone, and installed.

Program installed fine on phone. I selected "Continue" on the PC Device Setup Assistant and it tells me to launch the application on my phone.

I ran the application on the phone, and it says "Not connected" when I run it, so I select "Connect"... It sits on the "Searching..." screen for a bit, then comes up with "No devices found."

I've rebooted my phone, taken the bluetooth adapter out of PC and back again, I've closed Salling Clicker, and opened it again... Nothing works :(

Any suggestions as to what the problem could be?
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
DWZ
Newbie


Joined: 25 Oct 2005
Posts: 2
Location: Melbourne, Australia

PostPosted: Tue Oct 25, 2005 1:49 pm    Post subject: Reply with quote

oh, I just got it to work.

You need to enable Device Discovery on the computer...

Perhaps you guys could put a note in the Setup Assistant saying that device discovery on the PC should be enabled prior to making the phone search?

Thanks :)
Back to top
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
teetow
Senior Member


Joined: 11 Oct 2005
Posts: 72
Location: Uppsala, Sweden

PostPosted: Tue Oct 25, 2005 2:06 pm    Post subject: Reply with quote

[quote="DWZ"]oh, I just got it to work.

You need to enable Device Discovery on the computer...

Perhaps you guys could put a note in the Setup Assistant saying that device discovery on the PC should be enabled prior to making the phone search?

Thanks :)[/quote]I'm pretty sure it's in there somewhere.

[size=7](Not a 100% sure, though =)[/size]
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Tue Oct 25, 2005 2:16 pm    Post subject: Reply with quote

Not sure where to put it. It's a fact that people don't read.

A better solution might be to put the note in the phone client, to show if no devices are found.

Glad you got it to work!

Cheers.
--
Jonas
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Windows/Bluetooth blues? All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group