FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister   ProfileProfile    Log inLog in   RSS Feed

Connection failed, 10.4.8, SE K800i

 
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Phone/Mac issues
View previous topic :: View next topic  
Author Message
hordur
Newbie


Joined: 22 Jan 2007
Posts: 9

PostPosted: Mon Jan 22, 2007 11:45 pm    Post subject: Connection failed, 10.4.8, SE K800i Reply with quote

I have a serious problem, im unable to connect to my K800 from salling clicker.. When i try, i get a error "Connection failed - try restarting the device".

Ive tryed that, restarting the computer, tryed fresh user and even bought a new bluetooth dongle, still same issue.
i can transfer files w/o problems, both sending, recieving and fetching, so my bluetooth appears operational.

I have tryed with no other software running, so i doubt 3rd party interactions..

Im not a total noob on mac nor phones, but im totally stuck in my troubleshootings..

what else can i try?
reinstall the OS?

the strangest thing is that it used to work, then my phone started acting up and was sent for repair. im not shure if it stopped working before or after since i only used the demo and only sporadicly, but now i have tv out and a acing need for a remote...

PLZ help!! :)

Hordur/sweden
Back to top
View user's profile Send private message MSN Messenger
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Tue Jan 23, 2007 12:15 am    Post subject: Reply with quote

I need something clarified first:

You're posting this under Remote Basics; yet you mention "demo". Is your question about "Salling Clicker" or "Remote Basics"?

Best.
--
Jonas
Back to top
View user's profile Send private message Send e-mail Visit poster's website
hordur
Newbie


Joined: 22 Jan 2007
Posts: 9

PostPosted: Tue Jan 23, 2007 12:39 pm    Post subject: Reply with quote

heh.. im VERY sorry, this is about salling clicker..
could you plz move the thread to the correct forum? :)

i noticed another error, i upgraded to the v.3 the other day, but still says v. 2.2.1 in system prefs?
is this correct behaviour or is my computer going nuts?
Back to top
View user's profile Send private message MSN Messenger
hordur
Newbie


Joined: 22 Jan 2007
Posts: 9

PostPosted: Tue Jan 23, 2007 12:46 pm    Post subject: Reply with quote

..to further specify the issue, i just tryed the remote basics aswell (thought i could work around the problem), but still same thing, cannot connect.

This appears to have nothing to do with salling sw what so ever, since im unable to use the phone as remote even with the "standard" set of remotes..

but if you want, youre more than welcome to assist me ;)
Back to top
View user's profile Send private message MSN Messenger
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Tue Jan 23, 2007 2:42 pm    Post subject: Reply with quote

If you upgrade to 3.0, it'll say 3.0. Unless you've moved the original installation so that you now have two parallel installations. The obvious way to fix this is to ctrl-click the "prefpane" icon and select "Remove" until every copy is gone, and then run the installer again.

About your Bluetooth problem, I don't know what's up. Why did you buy a new Bluetooth adapter in the first place? What kind of problem did you try to resolve by doing this? Is it a good, quality adapter?

Best.
--
Jonas
Back to top
View user's profile Send private message Send e-mail Visit poster's website
hordur
Newbie


Joined: 22 Jan 2007
Posts: 9

PostPosted: Tue Jan 23, 2007 3:59 pm    Post subject: Reply with quote

I tryed the remove and reinstall but got a very bizzarre reaction..
after removing the prefpane, i got "upgrade" in the installer, tryed it but it didnt install, no menu item and no prefpane..?
i searched for all items named "salling" and "clicker" (separately) and deleted everything, tryed again and still same.. im starting to question my skillz... :/

The first adapter is a d-link dbt-120, as recomended by apple.
i only had about 5-10 cm range with that one so i bought a 2.0 adapter with 100 m range, witch gave me about 5 metres of range..

but the problem is the same with both adapters, so i would rule out hardware (exept phone)

I also tryed to connect using another phone (SE Z800i)
with same results (or rather lack of).

So the only things left is system, 3rd party system addons or user error...
Back to top
View user's profile Send private message MSN Messenger
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Tue Jan 23, 2007 4:43 pm    Post subject: Reply with quote

Remove the old installation receipt:

/Library/Receipts/SallingClicker.pkg

Then run the 3.0.1 installer.

What OS version are you on?

Do you have any other radio equipment that is right next to your dongle?

Best.
--
Jonas
Back to top
View user's profile Send private message Send e-mail Visit poster's website
hordur
Newbie


Joined: 22 Jan 2007
Posts: 9

PostPosted: Tue Jan 23, 2007 4:57 pm    Post subject: Reply with quote

no other radio-stuff exept logitech mx700 mouse.
..and this was the same in my old apartment, so its probably not external interference.


"normal" bt operations works fine, syncronisation, file transfers..

Im using 10.4.8.

I tryed your suggestion, removed the recipie file and reinstalled, still same.. :/
and when i search for "salling", it finds no new files exept a new recipie-file..

Should i try reinstall system?
Back to top
View user's profile Send private message MSN Messenger
hordur
Newbie


Joined: 22 Jan 2007
Posts: 9

PostPosted: Tue Jan 23, 2007 10:48 pm    Post subject: Reply with quote

i fixed the issue.. reinstalled a fresh OS on a new drive, and the issue is resolved.

i must say, the V.3 clicker is AWESOME!!!
connect from phone is a VERY nice feature :D


thank you for your help :)
Back to top
View user's profile Send private message MSN Messenger
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Tue Jan 23, 2007 10:58 pm    Post subject: Reply with quote

Excellent. Glad to hear it!

Best.
--
Jonas
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Phone/Mac issues All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group