FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister   ProfileProfile    Log inLog in   RSS Feed

Samsung U600
Goto page Previous  1, 2
 
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Phone/Mac issues
View previous topic :: View next topic  
Author Message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Sun Aug 05, 2007 10:49 pm    Post subject: Reply with quote

Sounds like your U600 has been crippled by the carrier you bought it through. Could this be true?

Best.
--
Jonas

[quote="MisterCow"]I'd like to add that I can't even install any version (signed or otherwise) of the 3.5.60 client on my U600, never mind getting it to run/connect, heh.[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
MisterCow
Newbie


Joined: 04 Aug 2007
Posts: 2

PostPosted: Mon Aug 06, 2007 1:10 am    Post subject: Reply with quote

I suppose it's a possibility, but I've never heard of T-Mobile blocking functionality on handsets before and I've had no issues installing other software on the phone.

[quote="salling"]Sounds like your U600 has been crippled by the carrier you bought it through. Could this be true?[/quote]
Back to top
View user's profile Send private message
Office Chimp
Newbie


Joined: 26 Apr 2007
Posts: 5

PostPosted: Mon Aug 06, 2007 7:55 pm    Post subject: Reply with quote

Sorry to be a nuisance, but i was wondering if you were any further forward with getting the u600 to work?

Thanks

Dave
Back to top
View user's profile Send private message
olliewebbuk
Newbie


Joined: 06 Jul 2007
Posts: 5

PostPosted: Wed Sep 05, 2007 5:21 pm    Post subject: Reply with quote

Looks like all hope is lost.

I don't mind being sent anything via PM to test on my phone. It's fully insured for damage so I don't mind it getting hurt. :o
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Fri Sep 07, 2007 1:52 am    Post subject: Reply with quote

I have a U600 for testing. I've confirmed the issue, but haven't found a fix yet.

This week, I'm on the road so I won't be able to make another effort until next week, the earliest.

Best.
--
Jonas
Back to top
View user's profile Send private message Send e-mail Visit poster's website
olliewebbuk
Newbie


Joined: 06 Jul 2007
Posts: 5

PostPosted: Fri Sep 07, 2007 8:46 am    Post subject: Reply with quote

No problems Jonas.

Just missing the Salling Clicker Action. :cry:
Back to top
View user's profile Send private message
declan.hunter
Newbie


Joined: 09 Oct 2007
Posts: 1

PostPosted: Tue Oct 09, 2007 11:02 pm    Post subject: Any news? Reply with quote

Any news yet on a fix im dying to use my u600 for keynote presentations :)
Back to top
View user's profile Send private message
matabrown
Newbie


Joined: 20 May 2006
Posts: 8
Location: Sheffield, UK

PostPosted: Fri Nov 30, 2007 3:31 am    Post subject: Samsung u600 Reply with quote

Still no joy? I really would like salling to work with my new u600!

Matt :D
Back to top
View user's profile Send private message
pheo
Newbie


Joined: 13 Apr 2005
Posts: 7

PostPosted: Mon Jan 07, 2008 11:47 pm    Post subject: Reply with quote

Im considering buying an U600 and wont buy it unless it works with SC, so a fix would also be appreciated here:)

Dont know if you're tired from hearing this but thanks for a ingenious app... it is really appreciated!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Phone/Mac issues All times are GMT + 2 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group