FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister   ProfileProfile    Log inLog in   RSS Feed

Samsung U600
Goto page 1, 2  Next
 
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Phone/Mac issues
View previous topic :: View next topic  
Author Message
Office Chimp
Newbie


Joined: 26 Apr 2007
Posts: 5

PostPosted: Thu Apr 26, 2007 9:54 pm    Post subject: Samsung U600 Reply with quote

Howdy, I was wondering if the U600 will be supported at any time in the future? I've already sucessfully installed the D900 version of clicker on my U600, but it doesn't seem to want to connect. It tries and gets as far as the negotiation stage but then cuts out. Any suggestions?

Thanks
Dave.
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Thu Apr 26, 2007 10:03 pm    Post subject: Re: Samsung U600 Reply with quote

How does it "cut out", Dave?

Best.
--
Jonas

[quote="Office Chimp"]Howdy, I was wondering if the U600 will be supported at any time in the future? I've already sucessfully installed the D900 version of clicker on my U600, but it doesn't seem to want to connect. It tries and gets as far as the negotiation stage but then cuts out. Any suggestions?

Thanks
Dave.[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Office Chimp
Newbie


Joined: 26 Apr 2007
Posts: 5

PostPosted: Fri Apr 27, 2007 1:08 am    Post subject: Reply with quote

When I try to connect to my Powerbook from Clicker, it says finding, negotiating then jumps back to the screen that says

connect...
help...
about...

and this happens everytime I try to connect from my phone. Any ideas?

Thanks
Dave
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Fri Apr 27, 2007 1:20 am    Post subject: Reply with quote

Is anything showing on your Mac's display when this happens? Anything in the Console log?

Best.
--
Jonas
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Office Chimp
Newbie


Joined: 26 Apr 2007
Posts: 5

PostPosted: Fri Apr 27, 2007 7:11 pm    Post subject: Reply with quote

On the clicker pane in preferences it shows that the computer is negotiating for about a second then it reverts back to the display that says "Not connected. You can connect from a device using bluetooth. Sharing is disabled." Don't know about the console log because I don't know where to look. Bit of a computer novice you see :)

Thanks
Dave
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Fri Apr 27, 2007 7:15 pm    Post subject: Reply with quote

That's okay, Dave. Look here:

/Applications/Utilities/Console

Anything from "SEC Helper" would be useful.

Best.
--
Jonas

[quote="Office Chimp"]On the clicker pane in preferences it shows that the computer is negotiating for about a second then it reverts back to the display that says "Not connected. You can connect from a device using bluetooth. Sharing is disabled." Don't know about the console log because I don't know where to look. Bit of a computer novice you see :)

Thanks
Dave[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Office Chimp
Newbie


Joined: 26 Apr 2007
Posts: 5

PostPosted: Sat Apr 28, 2007 10:11 pm    Post subject: Reply with quote

Ok I found this on the console logs but nothing else.

SEC Helper[214] Invalid data. Wrong password?

Is that any help to you?

Dave
Back to top
View user's profile Send private message
dabcabc
Newbie


Joined: 29 Apr 2007
Posts: 1

PostPosted: Sun Apr 29, 2007 6:11 pm    Post subject: Reply with quote

I get the same on my U600.
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Fri May 11, 2007 12:24 am    Post subject: Reply with quote

We'll have to get to this after 3.5 is out. The U600 is based on a different platform ("GUMI") than the D900 (SUWON) and some other Samsung phones that will probably also work as is.

Best.
--
Jonas
Back to top
View user's profile Send private message Send e-mail Visit poster's website
olliewebbuk
Newbie


Joined: 06 Jul 2007
Posts: 5

PostPosted: Fri Jul 06, 2007 3:10 pm    Post subject: Reply with quote

How is the support for this phone going since it is in pretty wide circulation now, especially here in the UK.

Pwwwwwease make it work. :wink:
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Fri Jul 06, 2007 8:52 pm    Post subject: Reply with quote

It's surely something that I'll have a look at, once I'm back from vacation. :-)

Best.
--
Jonas

[quote="olliewebbuk"]How is the support for this phone going since it is in pretty wide circulation now, especially here in the UK.

Pwwwwwease make it work. :wink:[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
olliewebbuk
Newbie


Joined: 06 Jul 2007
Posts: 5

PostPosted: Tue Jul 17, 2007 11:13 pm    Post subject: Reply with quote

Any progress yet? *prays*
:P :o
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Fri Jul 27, 2007 3:43 pm    Post subject: Reply with quote

I have got the problem reproduced now. No idea (yet) why it's happening.

Best.
--
Jonas

[quote="olliewebbuk"]Any progress yet? *prays*
:P :o[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
olliewebbuk
Newbie


Joined: 06 Jul 2007
Posts: 5

PostPosted: Sun Jul 29, 2007 1:07 pm    Post subject: Reply with quote

:)
Back to top
View user's profile Send private message
MisterCow
Newbie


Joined: 04 Aug 2007
Posts: 2

PostPosted: Sat Aug 04, 2007 6:35 pm    Post subject: Reply with quote

I'd like to add that I can't even install any version (signed or otherwise) of the 3.5.60 client on my U600, never mind getting it to run/connect, heh.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Phone/Mac issues All times are GMT + 2 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group