FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister   ProfileProfile    Log inLog in   RSS Feed

Reconnect fails after disconnection

 
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Salling Clicker for Windows
View previous topic :: View next topic  
Author Message
stone
Newbie


Joined: 22 Dec 2007
Posts: 5

PostPosted: Sat Dec 22, 2007 1:08 pm    Post subject: Reconnect fails after disconnection Reply with quote

Hi
Im pretty new to using SC

My phone (nokia 6234) connects fine the first time, however if I disconnect and then try to reconnect I get the following error:

[i]Connect Failed - Salling Clicker does not appear to be launched on the computer.[/i]

If I quit SC, and the restart it on my computer, then I am able to connect again

using xpp-sp2, SC3.5.0.860, widcomm bt

any help would be much appreciated
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Sat Dec 22, 2007 2:56 pm    Post subject: Re: Reconnect fails after disconnection Reply with quote

Does this happen regardless of how long you wait between the disconnect and the reconnect attempt?

Best.
--
Jonas

[quote="stone"]Hi
Im pretty new to using SC

My phone (nokia 6234) connects fine the first time, however if I disconnect and then try to reconnect I get the following error:

[i]Connect Failed - Salling Clicker does not appear to be launched on the computer.[/i]

If I quit SC, and the restart it on my computer, then I am able to connect again

using xpp-sp2, SC3.5.0.860, widcomm bt

any help would be much appreciated[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
stone
Newbie


Joined: 22 Dec 2007
Posts: 5

PostPosted: Sun Dec 23, 2007 12:32 am    Post subject: Re: Reconnect fails after disconnection Reply with quote

It seems to be that way.
I normally try to reconnect immediately after disconnecting.

Normally I lose the connection because I have wandered out of range, but the problem also happens if I choose to disconnect.

Thanks

[quote="salling"]Does this happen regardless of how long you wait between the disconnect and the reconnect attempt?

Best.
--
Jonas

[/quote]

Update:
I discovered that when I toggle the bluetooth authentication setting in SC (on or off - it doesn't matter), I am able to connect once, however if I then disconnect, I am not able to reconnect again.
Could there be a problem with the phone or SC authentication that was stopping the reconnect before?
Back to top
View user's profile Send private message
salling
Site Admin


Joined: 27 Jul 2004
Posts: 7498
Location: Stockholm, Sweden

PostPosted: Sun Dec 23, 2007 1:11 am    Post subject: Re: Reconnect fails after disconnection Reply with quote

That is an interesting discovery. When you change that setting, the Bluetooth "listener" is re-cocked, which would have a similar effect as restarting the application itself.

What version of the Widcomm stack do you have there?

Best.
--
Jonas

[quote="stone"]It seems to be that way.
I normally try to reconnect immediately after disconnecting.

Normally I lose the connection because I have wandered out of range, but the problem also happens if I choose to disconnect.

Thanks

[quote="salling"]Does this happen regardless of how long you wait between the disconnect and the reconnect attempt?

Best.
--
Jonas

[/quote]

Update:
I discovered that when I toggle the bluetooth authentication setting in SC (on or off - it doesn't matter), I am able to connect once, however if I then disconnect, I am not able to reconnect again.
Could there be a problem with the phone or SC authentication that was stopping the reconnect before?[/quote]
Back to top
View user's profile Send private message Send e-mail Visit poster's website
stone
Newbie


Joined: 22 Dec 2007
Posts: 5

PostPosted: Sun Dec 23, 2007 2:53 am    Post subject: Re: Reconnect fails after disconnection Reply with quote

It is Widcomm bluetooth 4.0.1.2101
Execution mode: elevated
Bonjour: enabled

Thanks
jonathon
Back to top
View user's profile Send private message
Olivanov
Newbie


Joined: 27 Dec 2007
Posts: 5

PostPosted: Thu Dec 27, 2007 4:18 pm    Post subject: Reply with quote

I had connection problems with the nokia wireless presenter (widcomm stack). Then i changed the power settings under device manager->the usb root hub your dongle is put in rightclick->properties -> energy options (you can see your dongle when you have selected the right root hub)->and then "no energy savings" (dont know how it is called on an english system-mine is german).
Back to top
View user's profile Send private message
stone
Newbie


Joined: 22 Dec 2007
Posts: 5

PostPosted: Thu Dec 27, 2007 11:06 pm    Post subject: Re: Reconnect fails after disconnection Reply with quote

Thanks Olivanov

that seems to have solved the problem
much appreciated

Jono
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Salling Clicker for Windows All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group