FAQFAQ   SearchSearch   UsergroupsUsergroups   RegisterRegister   ProfileProfile    Log inLog in   RSS Feed

SONY NWZ-E436F Issue

 
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Salling Media Sync for Mac
View previous topic :: View next topic  
Author Message
CTForester
Newbie


Joined: 02 Feb 2011
Posts: 2

PostPosted: Thu Feb 17, 2011 8:15 pm    Post subject: SONY NWZ-E436F Issue Reply with quote

Almost every time I connect my Sony NWZ-E436F Walkman to the USB on my iMac, Media Sync starts up, then a window pops up telling me that I disconnected a device without ejecting it first. Then I start Media Sync manually and everything works great.

I bought the Sony used for $25 after looking at the Salling Media Sync compatibility list. (Afterwards I found out the trick to using USB and memory cards - so now I can use my Sandisk Clip+.) So, anyway - not a big deal about the Sony. I'm just reporting the issue.

Thanks for the great software. I recommend it highly even though it doesn't work perfectly. I can now listen to podcasts without using up my iPhone battery.

I am using an iMac Intel with OS X 10.6.6
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Salling Software Forums Forum Index -> Salling Media Sync for Mac All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group